Builds Spark (minus the Install4j distributables) after every change to the code.

Build: #225 was successful Changes by wroot <wrooot@users.noreply.github.com>

Code commits

Spark (master)

  • wroot <wrooot@users.noreply.github.com>

    wroot <wrooot@users.noreply.github.com> 8704b2a8c7ca207c4ea290422159677ee8f35204

    Merge pull request #519 from guusdk/SPARK-2159_fix-groupchat-participantlist-comparison
    SPARK-2157: Prevent comparing JID with String for groupchat comparison

  • wroot <wrooot@users.noreply.github.com>

    wroot <wrooot@users.noreply.github.com> 1a4c897862788ea0fc37ff01112258f4ebf9a870

    Merge pull request #518 from guusdk/SPARK-2158_fix-compare-plugin-dep-version
    SPARK-2158: fix comparison of plugin dependency version numbers.

  • Guus der Kinderen <guus@goodbytes.nl>

    Guus der Kinderen <guus@goodbytes.nl> ec51487c8ffe725e6fb5ff0528f449fe375c4d9a m

    Reformat unformatted code

    • core/src/main/java/org/jivesoftware/spark/ui/conferences/GroupChatParticipantList.java (version ec51487c8ffe725e6fb5ff0528f449fe375c4d9a)
  • Guus der Kinderen <guus@goodbytes.nl>

    Guus der Kinderen <guus@goodbytes.nl> e621c2f612e724a2c4fd7b1777c0221cd4bc380f m

    SPARK-2157: Prevent comparing JID with String for groupchat comparison
    fixes a error condition comparison too.

    • core/src/main/java/org/jivesoftware/spark/ui/conferences/GroupChatParticipantList.java (version e621c2f612e724a2c4fd7b1777c0221cd4bc380f)
  • Guus der Kinderen <guus@goodbytes.nl>

    Guus der Kinderen <guus@goodbytes.nl> 3c1957175c778083719badda992584378083bce5 m

    SPARK-2158: fix comparison of plugin dependency version numbers.

    • core/src/main/java/org/jivesoftware/spark/plugin/PluginDependency.java (version 3c1957175c778083719badda992584378083bce5)